<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Americans risk traveling over Thanksgiving despite warnings</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420669289"/><meta name="google-play-app" content="app-id=com.graytv.android.wbkonews"/><meta name="burst" content="wbko"/><meta property="og:url" content="https://www.wbko.com/2020/11/25/americans-risk-traveling-over-thanksgiving-despite-warnings/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household."/><meta property="og:description" content="Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household."/><meta name="twitter:description" content="Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="127798975567"/><meta property="fb:pages" content="63322919917"/><meta property="article:publisher" content="https://www.facebook.com/wbkotv/"/><meta name="keywords" content="US,Coronavirus,COVID-19,travel,holiday,Thanksgiving"/><meta name="news_keywords" content="US,Coronavirus,COVID-19,travel,holiday,Thanksgiving"/><meta itemProp="image" property="og:image" content="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/He4ECecwf29MkLzKY3MVNagdy44=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/P2NCGDHURBCEFBTZUBBIXSD7HY.jpg"/><meta name="twitter:image" content="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/He4ECecwf29MkLzKY3MVNagdy44=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/P2NCGDHURBCEFBTZUBBIXSD7HY.jpg"/><meta property="og:site_name" content="https://www.wbko.com"/><meta property="og:title" content="Americans risk traveling over Thanksgiving despite warnings"/><meta name="twitter:title" content="Americans risk traveling over Thanksgiving despite warnings"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbkotv"/><meta name="twitter:creator" content="@wbkotv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBKO",
  "url": "https://www.wbko.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=115"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wbkotv/",
    "https://www.instagram.com/wbkotv/",
    "https://www.twitter.com/wbkotv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Americans risk traveling over Thanksgiving despite warnings",
  "url": "https://www.wbko.com/2020/11/25/americans-risk-traveling-over-thanksgiving-despite-warnings/",
  "image": "https://gray-wbko-prod.cdn.arcpublishing.com/resizer/He4ECecwf29MkLzKY3MVNagdy44=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/P2NCGDHURBCEFBTZUBBIXSD7HY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household.",
  "keywords": [
    "US",
    "Coronavirus",
    "COVID-19",
    "travel",
    "holiday",
    "Thanksgiving"
  ],
  "headline": "Americans risk traveling over Thanksgiving despite warnings",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbko.com/2020/11/25/americans-risk-traveling-over-thanksgiving-despite-warnings/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WBKO",
    "url": "https://www.wbko.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=115"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-11-25T22:18:52.888Z",
  "datemodified": "2020-11-26T13:45:57.248Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=115" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=115" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=115" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/wbko/css/main.css?d=115"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=115" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wbko-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=115"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xir4GzBOtCFAIolAT-nLL5FiHzxdfAlOye74WX01yGIOC2-WMuh7nZ2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zgeFwax58T0VxWneVt4vpohg4_JKsdgwm2-9KutrSBhYcUDHAfwyRaQjE0q_5dCvG3Mz6v8Ww",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=115"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbko.com/2020/11/25/americans-risk-traveling-over-thanksgiving-despite-warnings/",
        contentId: "XPXBJO44VZC5TOSNHJLORKHGMQ",
        contentKewords: [ "US","Coronavirus","COVID-19","travel","holiday","Thanksgiving"],
        contentName: "Americans risk traveling over Thanksgiving despite warnings",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/25/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "25",
        publishedMonth: "11",
        publishedYear: "2020",
        stationName: "wbko",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-dca54f7b-666b-4aad-87b6-7f281aa37cf0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaa5fdax6clavq-f-3cd3a079d-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"916395","ak.ai":parseInt("584742",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"95726d14","ak.r":33884,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56532,"ak.gh":"96.7.74.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606572075","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==qTmxHzrVloRhHg2ASuQ6+UYJ+CV+xImkuH810kNUCeQdLumLTr/n1iJyj/REU+qnUMiFHl61ytSxAwOxBt5n88pMBPW1CGZCz6nfGwRyItLhYTqEq4AepjiN+zC2IWL2HacamBpu8n97vPY+A9biGMFGwKdc4ia4j7cjsrQKZ9S5SU1zpaiHpMskovV6X3O+1SKaVtubY45rncOgxrF1vrWQ6EwRvbHd8Xuq4CQxLGFPMgPUHgqTkI7Prg9CBkGHuCAV/gicRGq/CEm+7TL4Aui24yW0/Wj9DWQq7MrG1LN0kXcc7D5lYtvKf8TevFi+XajF3tnFqpKXhwg4UyJellnY7T2tXw6aJWyQZPNf/SHNZYhECIX4yJZ5VdDFxCxQfzGtpUCyuSLBxZzKkmtsD8gc/CVRr0H5k1/CgDJGVYc=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbko.jpg?d=115&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbko.svg?d=115&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbko.svg?d=115&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/bowling-green-ky">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photo or Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Stream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/am-and-midday">AM and Midday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-stoppers">Crime Stoppers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/first-alert-weather-classes/">First Alert Weather Classes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-connection">Sports Connection</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-friday-nights">Football Friday Nights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbko.com/politics/election-map/">State Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/occasions">Submit Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photo or Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up for eNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photo or Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/classroom">Student of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/teacher-of-the-month">Teacher of the Month</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/bowling-green-ky">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepros">Home Pros</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wbko.com/goodnews">Good News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT WBKOTV ON FACEBOOK" class="p-2" href="https://www.facebook.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT WBKOTV ON INSTAGRAM" class="p-2" href="https://www.instagram.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT WBKOTV ON TWITTER" class="p-2" href="https://www.twitter.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT UCH0OFHCOKX0XYLDHCH6GYJQ ON YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCh0OFhCokx0XyLDhCH6gYjQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-TrUzgG5gjEVx" class="wbko/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Americans risk traveling over Thanksgiving despite warnings</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:30461246-5b5c-4a33-9b3a-5aa54198a328" style="display:none"></div><div class="goldfish-player"><div id="powa-30461246-5b5c-4a33-9b3a-5aa54198a328" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wbko/web/health/coronavirus" data-sticky="true" data-uuid="30461246-5b5c-4a33-9b3a-5aa54198a328"></div></div><div id="fusion-static-exit:30461246-5b5c-4a33-9b3a-5aa54198a328" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 25, 2020 at 4:18 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->Nov. 26, 2020 at 7:45 AM CST</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - Millions of Americans took to the skies and the highways ahead of Thanksgiving at the risk of pouring gasoline on the coronavirus fire, disregarding increasingly dire warnings that they stay home and limit their holiday gatherings to members of their own household.</p><p class="text | article-text">Those who are flying witnessed a distinctly 2020 landscape at the nation’s airports: plexiglass barriers in front of the ID stations, rapid virus testing sites inside terminals, masks in check-in areas and on board planes, and paperwork asking passengers to quarantine on arrival at their destination.</p><p class="text | article-text">While the number of Americans traveling by air over the past several days was down dramatically from the same time last year, many pressed ahead with their holiday plans amid skyrocketing deaths, hospitalizations and confirmed infections across the U.S.</p><p class="text | article-text">Some were tired of more than eight months of social distancing and determined to spend time with loved ones.</p><div></div><p class="text | article-text">“I think with the holidays and everything, it’s so important right now, especially because people are so bummed out because of the whole pandemic,” said 25-year-old Cassidy Zerkle of Phoenix, who flew to Kansas City, Missouri, to visit family during what is traditionally one of the busiest travel periods of the year.</p><p class="text | article-text">She brought snacks and her own hand sanitizer and said the flight was half full. She had a row of seats to herself.</p><p class="text | article-text">“As long as you’re maintaining your distance, you’re not touching stuff and you’re sanitizing your hands, people should see their families right now,” she said.</p><p class="text | article-text">The U.S. has recorded more than 12.7 million coronavirus infections and over 262,000 deaths. The country is still missing about eight infections for every one counted, according to a new government report Wednesday. Many people don’t get tests, especially if they don’t have symptoms.</p><div></div><p class="text | article-text">More than 88,000 people in the U.S. — an all-time high — were in the hospital with COVID-19 as of Tuesday, pushing the health care system in many places to the breaking point, and new cases of the virus have been setting records, soaring to an average of over 174,000 per day.</p><p class="text | article-text">Deaths have surged to more than 1,600 per day, a mark last seen in May, when the crisis in the New York area was easing.</p><p class="text | article-text">The Centers for Disease Control and Prevention and state and local authorities have begged people not to travel and urged them to keep their Thanksgiving celebrations small.</p><p class="text | article-text">“That’ll make sure that your extended family are around to celebrate Christmas and to celebrate the holidays next year,” Kentucky Gov. Andy Beshear said.</p><div></div><p class="text | article-text">But even Denver Mayor Michael Hancock flew to Mississippi to spend Thanksgiving with his wife and youngest daughter despite sending messages on social media and to city staff asking them to avoid traveling for the holiday. He apologized, acknowledging that he went against his own public guidance.</p><p class="text | article-text">“I made my decision as a husband and father, and for those who are angry and disappointed, I humbly ask you to forgive decisions that are borne of my heart and not my head,” Hancock said.</p><p class="text | article-text">About 900,000 to 1 million people per day passed through U.S. airport checkpoints from Friday through Tuesday, a drop-off of around 60% from the same time a year ago. Still, those were some of the biggest crowds since the COVID-19 crisis took hold in the U.S. in March.</p><p class="text | article-text">Last year, a record 26 million passengers and crew passed through U.S. airport screening in the 11-day period around Thanksgiving.</p><div></div><p class="text | article-text">More Americans drive than fly during the holiday, and AAA has projected those numbers are also likely to be lower this year. How much lower the auto club has not said.</p><p class="text | article-text">Many states and cities have adopted precautions. Travelers to Los Angeles, either by plane or train, were required to fill out an online form acknowledging California’s request that people quarantine for two weeks after arrival in the state.</p><p class="text | article-text">Thea Zunick, 40, boarded a flight from Newark, New Jersey, to Florida to see her 90-year-old grandmother and her parents.</p><p class="text | article-text">“We’ve all kind of decided like it’s worth the risk,” Zunick said. “But I wanted to make sure that all the efforts that I’ve made to stay healthy isn’t undone by other people’s carelessness. And absolutely, I know that I’m taking a risk by flying. I know that, but sometimes it’s necessary.”</p><div></div><p class="text | article-text">She isolated at home for days before the trip, got a COVID-19 test that came back negative and made sure to choose an early and direct flight. She also masked up and layered a face shield on top.</p><p class="text | article-text">“I felt like an astronaut, to be honest,” Zunick said.</p><p class="text | article-text">Once at the airport, Zunick said, she saw poor adherence to mask-wearing, loose enforcement of rules, long lines to check baggage and a disregard for social distancing in security lines.</p><p class="text | article-text">Once she boarded her completely full flight, with middle seats occupied, she watched passengers eat and drink with their masks pulled down and sat next to a passenger wearing a loose bandanna, prompting her to call over a flight attendant, she said.</p><div></div><p class="text | article-text">“I said to the stewardess, ‘Hey, the person next to me, is that permitted? Because it’s making me uncomfortable.’ They’re like, ‘Oh, yeah, that’s fine.’ But it’s not,” Zunick said. “The bottom of it was open. And it was tied so loosely that it kept falling down throughout the flight and he kept messing with it and trying to make it tighter and pull it up.”</p><p class="text | article-text">Anne Moore, a 60-year-old woman from Chicago, flew to Albany, New York, to be with her daughter for the holiday. Her daughter is a senior at Dartmouth College, and Moore and her husband were worried about her driving back to Illinois by herself.</p><p class="text | article-text">Before the spike, the family had planned to hold a Thanksgiving gathering of fewer than 10 people. But instead it will be just Moore, her husband and her daughter.</p><p class="text | article-text">“I have friends who are alone. And I’m not inviting them. And I feel badly about that,” she said. “We’ll take a walk or something instead. But yeah, the three of us are isolating.”</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:32a9e118-0b3e-4656-a8ec-9655be9653c8" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "32a9e118-0b3e-4656-a8ec-9655be9653c8",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:32a9e118-0b3e-4656-a8ec-9655be9653c8" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/bowling-green-small-business-owner-says-new-covid-19-restrictions-are-hurting-kentuckys-economy/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Last week, Governor Andy Bashear and post new COVID-19 restrictions that impact public..." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/9UJX29_j38DW44OTqRmAhXIYN-M=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ANGNLN3KSBBFXM5JARAOSLDSWA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/bowling-green-small-business-owner-says-new-covid-19-restrictions-are-hurting-kentuckys-economy/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Bowling Green small business owner says new COVID-19 restrictions are hurting Kentucky’s economy</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/27/brewed-coffee-shop-heading-to-court-over-indoor-dining/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A hearing is scheduled for Monday." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/xkkPLs-8BIPulb7zLWYrjKVya4I=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KL4ROJAKDFFLXA454OBNJI2LEI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/27/brewed-coffee-shop-heading-to-court-over-indoor-dining/" rel="" target="_self"><span>Brewed coffee shop heading to court over indoor dining</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/27/business-booms-for-lexington-coffee-shop-defying-beshears-orders/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Brewed owner Andrew Cooperrider has made it clear they have no intention of stopping indoor..." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/HDuUGE3_mUDIaE2N0p9tFesN9EE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/5ZTDUCJLJFDHVKHRSEG4S76X6M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/27/business-booms-for-lexington-coffee-shop-defying-beshears-orders/" rel="" target="_self"><span>Business booms for Lexington coffee shop defying Beshear’s orders</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/27/allen-and-monroe-counties-report-new-covid-19-cases/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Allen and Monroe&#x27;s counties reported new COVID-19 numbers" height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/yT24ekaPbE7H3R8OZx_XnYG68iE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JBX2JBPZBVFX7KUYUWNKJX366Q.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/27/allen-and-monroe-counties-report-new-covid-19-cases/" rel="" target="_self"><span>Allen and Monroe Counties report new COVID-19 cases.</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/gov-beshear-says-thursday-was-the-highest-day-ever-for-new-covid-19-cases/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Governor Beshear reported new COVID-19 numbers for Thursday and Friday" height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/1PBLtWTuOnd2kmsqmQWNbRc6RNo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7ALLPRDPHNHJZMW2XO377FVPJ4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/gov-beshear-says-thursday-was-the-highest-day-ever-for-new-covid-19-cases/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gov. Beshear says Thursday was the highest day ever for New COVID-19 cases</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/high-court-takes-up-census-case-as-other-count-issues-loom/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - This April 5, 2020, file photo shows an envelope containing a 2020 census letter mailed..." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/lHQ_rBLCHaNcAf3Ou-mxeK4XxC4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NYMKMAICANHCJLSEWRN3OLXIOQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/high-court-takes-up-census-case-as-other-count-issues-loom/" rel="" target="_self"><span>High court takes up census case, as other count issues loom </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/amber-alert-issued-for-missing-texas-toddler/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="An Amber Alert was issued for Victoria Alerman out of Rotan, Texas." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/YQ6vwJXkR6I7dS_OkJXmGWDVOJc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CEXESFTWTVBZXD3WSMKY3AFTF4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/amber-alert-issued-for-missing-texas-toddler/" rel="" target="_self"><span>Amber Alert issued for missing Texas toddler</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/1-dead-1-injured-in-sacramento-black-friday-mall-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="One person is dead and another person injured after a mall shooting in California." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/ce3BiVRaXC_cCkjMhAgse4o6aJs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Q42NFDNUWVB6HJST3MHFJRREEQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/1-dead-1-injured-in-sacramento-black-friday-mall-shooting/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>1 dead, 1 injured in Sacramento Black Friday mall shooting </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2020/11/28/one-person-is-dead-another-person-injured-after-mall-shooting-california/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="One person is dead and another person injured after a mall shooting in California." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/acea3JWnEQlPgVHkHsASNAFq2K8=/800x450/smart/do0bihdskp9dy.cloudfront.net/11-28-2020/t_d2f78046fa3642bb8a5dc8cbea3c2123_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/11/28/one-person-is-dead-another-person-injured-after-mall-shooting-california/" rel="" target="_self"><span>One person is dead and another person injured after a mall shooting in California</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/28/irans-president-vows-revenge-over-slain-military-scientist/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This photo released by the semi-official Fars News Agency shows the scene where Mohsen..." height="450" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/Fsv79Vx21p5XORudQx8H6IhVWkA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LDNURW5Q25CVTIDORPEE6Z53A4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/28/irans-president-vows-revenge-over-slain-military-scientist/" rel="" target="_self"><span>Iran’s president vows revenge over slain military scientist </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-0ORWnDjZq_Qd" class="wbko/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wbko" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live Stream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2" rel="" target="_self">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests" rel="" target="_self">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community" rel="" target="_self">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/" rel="" target="_self">Sign Up for eNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBKO</li><li class="footer-contact | footer-address">2727 Russellville Road</li><li class="footer-contact | footer-city-state">Bowling Green, KY 42101</li><li class="footer-contact | footer-phone">(270) 781-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbko" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:barbara.powell@wbko.com" rel="noopener norefferer" target="_blank">barbara.powell@wbko.com - (270) 467-0303</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbko/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4e61d8ad-3e45-d651-f891-9ed37f2f3e42/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbko-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbko" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=115" defer=""></script><script type="application/javascript">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</script></body></html>