<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Rivery Launches &#x27;Self-Service&#x27; Platform, bringing autonomy and agility to every data team</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420669289"/><meta name="google-play-app" content="app-id=com.graytv.android.wbkonews"/><meta name="burst" content="wbko"/><meta property="og:url" content="https://www.wbko.com/prnewswire/2021/11/09/rivery-launches-self-service-platform-bringing-autonomy-agility-every-data-team/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Rivery&#x27;s platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges."/><meta property="og:description" content="Rivery&#x27;s platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges."/><meta name="twitter:description" content="Rivery&#x27;s platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="127798975567"/><meta property="fb:pages" content="63322919917"/><meta property="article:publisher" content="https://www.facebook.com/wbkotv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=202"/><meta name="twitter:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=202"/><meta property="og:site_name" content="https://www.wbko.com"/><meta property="og:title" content="Rivery Launches &#x27;Self-Service&#x27; Platform, bringing autonomy and agility to every data team"/><meta name="twitter:title" content="Rivery Launches &#x27;Self-Service&#x27; Platform, bringing autonomy and agility to every data team"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbkotv"/><meta name="twitter:creator" content="@wbkotv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBKO",
  "url": "https://www.wbko.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wbkotv/",
    "https://www.instagram.com/wbkotv/",
    "https://www.twitter.com/wbkotv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Rivery Launches 'Self-Service' Platform, bringing autonomy and agility to every data team",
  "url": "https://www.wbko.com/prnewswire/2021/11/09/rivery-launches-self-service-platform-bringing-autonomy-agility-every-data-team/",
  "image": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=202",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Rivery's platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges.",
  "keywords": [],
  "headline": "Rivery Launches 'Self-Service' Platform, bringing autonomy and agility to every data team",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbko.com/prnewswire/2021/11/09/rivery-launches-self-service-platform-bringing-autonomy-agility-every-data-team/"
  },
  "author": {
    "@type": "Organization",
    "name": "WBKO"
  },
  "publisher": {
    "name": "WBKO",
    "url": "https://www.wbko.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-09T14:00:00Z",
  "datemodified": "2021-11-09T14:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/wbko/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wbko/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xir4GzBOtCFAIolAT-nLL5FiHzxdfAlOye74WX01yGIOC2-WMuh7nZ2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zgeFwax58T0VxWneVt4vpohg4_JKsdgwm2-9KutrSBhYcUDHAfwyRaQjE0q_5dCvG3Mz6v8Ww",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wbko.com/prnewswire/2021/11/09/rivery-launches-self-service-platform-bringing-autonomy-agility-every-data-team/",
        contentId: "IUS6U4OSGBAHRCWZCWK5QUJHIY",
        contentKewords: [ ],
        contentName: "Rivery Launches \'Self-Service\' Platform, bringing autonomy and agility to every data team",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/09/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Rivery\'s platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wbko",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ca4c6f97-d8da-48b3-a63f-c20ecf7c24eb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjqkymkqyqa-f-abfa9171e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916395","ak.ai":parseInt("584742",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d93df496","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48218,"ak.gh":"104.78.78.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636468256","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==RtfThwnKhWggUY0WF3dlaBMSK9eGUhQfLvTp6UWQoII3nxzeiDQxmIWURYSNM/0RFbVM1WCH9+w4aPph4PR8O75gBpDi8oCt5lUMRESoVMMdpNIuNRaiTq3cHSDnoOH3Z1fhWg5dhnaXZ6E83CmTkCtPoxpDRluYAjlBBuz5H71c1U/GOTB1KrYoLoVB1OS0xBfGklQ6b2+67nLWiMOky88q1MrTVP8186DzwwDztgXmIciTbECOS8s0dCrlqkpAmlzrnkLU+HpROouhUWsklWDEDWgLgFvpzpT1a31Tknlhh0ZKH35jnFjTNSkKQbNM824KDdYHa6kml5QMjnGC02P8zpiCL+O9wm4GgkF1Ddje9yBKpIcmokE0D14eVaX7Kutuf/nlN/kplqCMtZ5xtgU6NsBF++xTPLpPHNpFzsI=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbko.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbko.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbko.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video Clips</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Streams</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/apps/">Apps</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/am-and-midday">AM and Midday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-stoppers">Crime Stoppers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/first-alert-weather-classes/">First Alert Weather Classes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-connection">Sports Connection</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-friday-nights">Football Friday Nights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/talkin-tops/">Talkin&#x27; Tops</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up for eNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/job-watch">Job Watch</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video Clips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Streams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12756/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apps/">Apps</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photo or Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/occasions">Submit Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs with Gray Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/careers/">Jobs with WBKO</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured-pages">Featured Pages</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Featured Pages navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbko.com/goodnews" rel="noopener noreferrer" target="_blank">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/homepros">Home Pros</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/peopleofaction/">People of Action</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/poppys-field-trip">Poppy&#x27;s Field Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/shop-local">Shop Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">SOKY Happenings Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBKO on FACEBOOK" class="p-2" href="https://www.facebook.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBKO on INSTAGRAM" class="p-2" href="https://www.instagram.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WBKO on TWITTER" class="p-2" href="https://www.twitter.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WBKO on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCh0OFhCokx0XyLDhCH6gYjQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Rivery Launches 'Self-Service' Platform, bringing autonomy and agility to every data team</span></h1><h5 class="subheadline | font-weight-light col"><span>Rivery's platform is the only one of its kind, offering pre-built data workflows - or Kits - that enable data teams to immediately orchestrate data pipelines to tackle common challenges.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 9, 2021 at 8:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->30 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Nov. 9, 2021</span> /PRNewswire/ -- Rivery, a leading end-to-end DataOps company, announced today the launch of their 'Self-Service' Platform, enabling data analysts and data engineers to adopt their technology without the customary steps that make the purchasing process long and complex.</p><p class="text | article-text">The new 'self-service' offering allows users to access their platform to ingest, transform, and manage their data autonomously - even create data workflows using pre-engineered data models or "Kits". Today, most data analysts rely on R&D teams to assist in setting up data pipelines and workflows. Rivery's self-service alternative for individuals and teams will enable fully contactless capabilities and the future of DataOps integration.</p><p class="text | article-text">By adding a 'self-service' alternative, Rivery is removing traditional barriers from companies that want to take a leap into the world of DataOps. Rivery's self-service model is the perfect solution for data analysts, data engineers and BI teams looking for an end-to-end solution that they can hit the ground running with. For larger teams that require a point of contact, or that will require high-frequency updates to large data sets, Rivery plans to continue providing monthly and annual solutions that are more cost-effective at scale.</p><p class="text | article-text">"Rivery's Self-Service platform is built for businesses and enterprises that are interested in managing and capitalizing on their data - quickly," said Itamar Ben Hemo, co-founder and CEO of Rivery. "Our latest rollout means anyone can engineer a data stack. In my eyes, that's a breakthrough for companies with limited capacity to make the most out of their data."</p><p class="text | article-text">Rivery's innovative technology is a new approach to DataOps and data management, injecting automation and actionable logic into the traditional data ETL/ELT (extract, transform, and load) processes. The company's prefabricated data models, or Kits, allow customers to save time and customize their data to fit their needs. These ready-made pieces of code are the best starting point to leverage existing data models that are proven to be effective in their specific use cases.</p><p class="text | article-text">"Rivery is designed to democratize access to data," said <span class="xn-person">Aviv Noy</span>, co-founder and CTO of Rivery. "By empowering teams to gain access to insights faster than ever before, we aim to give our customers the accessibility, agility, and autonomy they deserve."</p><p class="text | article-text">Rivery is a Premier Technology Partner with Snowflake as well as having partnerships with Microsoft Azure, Amazon's AWS, Google Cloud, Databricks, Looker Analytics, and Tableau. Additionally, dozens of services and consulting partners deploy Rivery to help their clients migrate their data to the cloud and manage their complete data operations from a single platform.</p><p class="text | article-text"><b>About Rivery.io:</b></p><p class="text | article-text">Rivery.io is the end-to-end DataOps platform that gives organizations control over their data through the ingestion, transformation, orchestration, and management of their data. Moving beyond the traditional ETL, Rivery speeds up the entire DataOps workflow with automation and process simplification in a single SaaS platform. The world's leading companies, including Bayer and American Cancer Society trust Rivery with their data. Learn more about Rivery on <u><a href="https://rivery.io/?utm_source=pr&amp;utm_medium=referral&amp;utm_campaign=self+service" rel="nofollow" target="_blank">https://rivery.io/</a></u></p><p class="text | article-text"><b>What is DataOps?</b> Discover the value of DataOps and how it can bring agility and efficiency to your data management: <u><a href="https://rivery.io/what-is-dataops/" rel="nofollow" target="_blank">https://rivery.io/what-is-dataops/</a></u></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/rivery-launches-self-service-platform-bringing-autonomy-and-agility-to-every-data-team-301419660.html">https://www.prnewswire.com/news-releases/rivery-launches-self-service-platform-bringing-autonomy-and-agility-to-every-data-team-301419660.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Rivery</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/gCfHubUOxuag8mFV7ZgRcxshizA=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LN67934&amp;Transmission_Id=202111090900PR_NEWS_USPR_____LN67934&amp;DateId=20211109" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/">Video Clips</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Streams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.vuit.com/live/12756/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/meet-the-team">Meet the News Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us/">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/careers/">Jobs With WBKO</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for eNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBKO</li><li class="footer-contact | footer-address">2727 Russellville Road</li><li class="footer-contact | footer-city-state">Bowling Green, KY 42101</li><li class="footer-contact | footer-phone">(270) 781-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbko" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:barbara.powell@wbko.com" rel="noopener noreferrer" target="_blank">barbara.powell@wbko.com - (270) 467-0303</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbko/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4e61d8ad-3e45-d651-f891-9ed37f2f3e42/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbko-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/contact-us" rel="noopener noreferrer" target="_blank">Contact Us</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>