<!DOCTYPE html><html lang="en"><head><title>cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody&#x27;s $10.4 million Series C Funding Round</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=287" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=287" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=287" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=287"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/wbko/css/main.css?d=287"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wbko/favicon.ico?d=287"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420669289"/><meta name="google-play-app" content="app-id=com.graytv.android.wbkonews"/><meta name="burst" content="wbko"/><meta property="og:url" content="https://www.wbko.com/prnewswire/2022/09/20/cultivatemd-capital-funds-announces-lead-participation-portfolio-company-embodys-104-million-series-c-funding-round/"/><link rel="canonical" href="https://www.wbko.com/prnewswire/2022/09/20/cultivatemd-capital-funds-announces-lead-participation-portfolio-company-embodys-104-million-series-c-funding-round/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="127798975567"/><meta property="fb:pages" content="63322919917"/><meta property="article:publisher" content="https://www.facebook.com/wbkotv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=287"/><meta name="twitter:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=287"/><meta property="og:site_name" content="https://www.wbko.com"/><meta property="og:title" content="cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody&#x27;s $10.4 million Series C Funding Round"/><meta name="twitter:title" content="cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody&#x27;s $10.4 million Series C Funding Round"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbkotv"/><meta name="twitter:creator" content="@wbkotv"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBKO",
  "url": "https://www.wbko.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=287"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wbkotv/",
    "https://www.instagram.com/wbkotv/",
    "https://www.twitter.com/wbkotv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody's $10.4 million...",
  "url": "https://www.wbko.com/prnewswire/2022/09/20/cultivatemd-capital-funds-announces-lead-participation-portfolio-company-embodys-104-million-series-c-funding-round/",
  "image": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=287",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody's $10.4 million Series C Funding Round",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbko.com/prnewswire/2022/09/20/cultivatemd-capital-funds-announces-lead-participation-portfolio-company-embodys-104-million-series-c-funding-round/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WBKO",
    "url": "https://www.wbko.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbko.com/pf/resources/images/logo-off-site/wbko.png?d=287"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-20T13:28:00Z",
  "datemodified": "2022-09-20T13:28:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=287"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xir4GzBOtCFAIolAT-nLL5FiHzxdfAlOye74WX01yGIOC2-WMuh7nZ2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zgeFwax58T0VxWneVt4vpohg4_JKsdgwm2-9KutrSBhYcUDHAfwyRaQjE0q_5dCvG3Mz6v8Ww",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 390,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=287"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbko.com/prnewswire/2022/09/20/cultivatemd-capital-funds-announces-lead-participation-portfolio-company-embodys-104-million-series-c-funding-round/",
        contentId: "Y6LCXACMLBHNDCQAPCOTWL6QZE",
        contentKewords: [ ],
        contentName: "cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody\'s $10.4 million Series C Funding Round",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/20/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "20",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wbko",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wbko.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:52d96e3089184d58-script-reference" style="display:none" data-fusion-component="52d96e3089184d58-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("52d96e3089184d58", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:52d96e3089184d58-script-reference" style="display:none" data-fusion-component="52d96e3089184d58-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-05f9148b-51d1-489a-8e62-991da171bc16","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FEGZ2-8CZ49-X73U6-ULTSL-Y5J64";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmcayzjzula-f-f78180595-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916395","ak.ai":parseInt("584742",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c964608","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51242,"ak.gh":"23.222.0.32","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663683862","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==irhuuToMabEJ0RhN22dTn5DaaU00dRDF3jRf2REz3oN6oTyadDdSEX0j1jIYVdCXAeX82IVR0QWPPcD3159eZq1BvSmD5lS0OMd7qCBS43hprFGOyUYjzoZmFWDA56M4xrutjc7hDAzSUz+oRGTxrZmMZZLD3QF2kf/AVrIuPbKsVye0Nmfdj1W+z2Z7zHf5M1R629SW+hTb0m+sH+tTz8jgV9CC7bojwd0SYL8a0KoETEE159BXgFY5Hvc3mBW7LKwsFIJvKWQYvyHz7wyyZofvtCBcPpywjBb5af8gRK9lx/eMQe+vUd4KMoK1YFfvf7QZZwc8deirlORPXid6SNtcYK5eRu8NWX6mAAqO8TsZyKJayfJxU7uIhrTSoLam34X4f1T8LKJkDyHE9woX6e3LuIXrRrQhNhPnnojb0CU=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbko.jpg?d=287&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbko.svg?d=287&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbko.svg?d=287&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video Clips</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Stream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/apps/">Apps</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/am-and-midday">AM and Midday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-stoppers">Crime Stoppers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/first-alert-weather-classes/">First Alert Weather Classes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-connection">Sports Connection</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-friday-nights">Football Friday Nights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/talkin-tops/">Talkin&#x27; Tops</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up for eNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/job-watch">Job Watch</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video Clips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/247/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apps/">Apps</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbkoadvertising.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photo or Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/occasions">Submit Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs with Gray Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/careers/">Jobs with WBKO</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured-pages">Sponsored Pages</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sponsored Pages navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbko.com/goodnews" rel="noopener noreferrer" target="_blank">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/peopleofaction">JA People of Action</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/poppys-field-trip">Poppy&#x27;s Field Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/shop-local">Shop Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">SOKY Happenings Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBKO on FACEBOOK" class="p-2" href="https://www.facebook.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBKO on INSTAGRAM" class="p-2" href="https://www.instagram.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WBKO on TWITTER" class="p-2" href="https://www.twitter.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WBKO on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCh0OFhCokx0XyLDhCH6gYjQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>cultivate(MD) Capital Funds Announces Lead Participation in Portfolio Company Embody's $10.4 million Series C Funding Round</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 20, 2022 at 8:28 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->56 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Funds to Support Commercial Expansion and Post-Market Clinical Studies of </i><i>Tapestry</i><i>® for tendon and ligament injuries.</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">GRAND RAPIDS, Mich.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 20, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3652899-1&amp;h=1281546119&amp;u=https%3A%2F%2Fgenesisinnovationgroup.com%2Fcultivatemd-medical-device-venture-capital%2F&amp;a=cultivate(MD)+Capital+Funds+LP" rel="nofollow" target="_blank">cultivate(MD) Capital Funds LP</a>, funds that are focused on investments into early-stage healthcare companies with innovative technologies, announced today that one of their portfolio companies, <span class="xn-location">Norfolk, VA</span> based Embody, Inc. announced a <span class="xn-money">$10.4 million</span> Series C financing. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3652899-1&amp;h=3620050493&amp;u=https%3A%2F%2Fgenesisinnovationgroup.com%2Fportfolio%2Fembody%2F&amp;a=Embody" rel="nofollow" target="_blank">Embody</a>, Inc., is a privately-held medical device company focused on soft tissue healing.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Genesis Innovation Group)" height="221" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/skBL41b4tssfUYG1wQhw_o_RNoc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GMLRRI2E526NSLMA2VAN52YBOA.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Genesis Innovation Group)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:RPD6QWPH3NGLBIKKZ7TW74X74Q" style="display:none" data-fusion-component="RPD6QWPH3NGLBIKKZ7TW74X74Q"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightd56c" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">Led by the cultivate(MD) Accelerator Capital Fund, the funding will enable Embody to expand its world-class operations</div></div></div><div id="fusion-static-exit:RPD6QWPH3NGLBIKKZ7TW74X74Q" style="display:none" data-fusion-component="RPD6QWPH3NGLBIKKZ7TW74X74Q"></div><p class="text | article-text">Led by the <u>cultivate(MD) Accelerator Capital Fund</u>, the funding will enable Embody to expand its world-class operations, post-market clinical studies of the recently launched Tapestry RC System for rotator cuff and prepare for the commercial launch of ActivBraid™ high-strength collagen-based suture technology in 2023.</p><p class="text | article-text">"This financing represents a notable step in the continued growth of Embody" said <span class="xn-person">Jeff Conroy</span>, Embody's Founder and Chief Executive Officer.  "We are thrilled to have the continued support of our highly seasoned investor base, further illustrating the opportunity and need of our soft tissue healing technology portfolio."</p><p class="text | article-text">Embody has pioneered the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3652899-1&amp;h=3074023818&amp;u=https%3A%2F%2Fgenesisinnovationgroup.com%2Fembody-fda-510k-clearance-tapestry%2F&amp;a=next+generation+regenerative+platform" rel="nofollow" target="_blank">next generation regenerative platform</a> with novel collagen-based bio-fabrication techniques and products for the fast-growing sports medicine market, including rotator cuff repair, foot & ankle, and knee.</p><p class="text | article-text">"Embody's collagen technologies have the potential to redefine the standard of care and approaches to the treatment of tendon and ligament injuries," noted cultivate(MD) venture funds Executive Director, <span class="xn-person">R. Sean Churchill</span>, MD, MBA "We are proud to partner with Embody and believe the technology and team are well positioned to be a leader in the sports medicine market space."</p><p class="text | article-text"><b>About Embody:</b> <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3652899-1&amp;h=2914376245&amp;u=https%3A%2F%2Fembody-inc.com%2F&amp;a=Embody" rel="nofollow" target="_blank">Embody</a>, the soft tissue healing company, is pioneering the next generation regenerative platform with novel collagen-based bio-fabrication techniques and products for the fast-growing sports medicine market.  The global market for sports medicine products is expected to reach <span class="xn-money">$11 billion</span> by 2023.  Embody's products focus on the most pressing patient needs: the repair of serious tendon and ligament injuries and are developed in close collaboration with some of the most advanced clinical thought leaders.  Founded in 2014 and funded more than <span class="xn-money">$23 million</span> in DARPA & DOD funding, the company is developing unique biomaterials with an initial focus on orthopedic applications including foot & ankle, rotator cuff and knee ligament.</p><p class="text | article-text"><b>About cultivate(MD) Capital Funds: </b>As a medical device venture capital fund, cultivate(MD) is dedicated to bringing emerging health care innovations to market, with a special focus on medical device and orthopedic technologies. cultivate(MD) is focused on investing in early stage healthcare companies with innovative technologies that have demonstrated evidence of effectiveness.  For more information, visit:  <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3652899-1&amp;h=2185536305&amp;u=https%3A%2F%2Fgenesisinnovationgroup.com%2F&amp;a=https%3A%2F%2Fgenesisinnovationgroup.com%2F" rel="nofollow" target="_blank">https://genesisinnovationgroup.com/</a></p><p class="text | article-text">This press release does not constitute an offer to sell or solicitation of an offer to buy any securities in any offering of securities.  There will not be any sale of any securities in any state or jurisdiction in which such offering, sale or solicitation would be unlawful prior to registration or qualification under the securities laws of any such state or jurisdiction.</p><div id="fusion-static-enter:HDQD45GBLBCC5O2ZA3YQCVCHVU" style="display:none" data-fusion-component="HDQD45GBLBCC5O2ZA3YQCVCHVU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Forwarding-Looking Statements`</b></div></div></div><div id="fusion-static-exit:HDQD45GBLBCC5O2ZA3YQCVCHVU" style="display:none" data-fusion-component="HDQD45GBLBCC5O2ZA3YQCVCHVU"></div><p class="text | article-text">Certain statements in this press release constitute forward-looking statements. When used in this press release, the words "will," "anticipate," and similar expressions or the negatives thereof are generally intended to identify forward-looking statements. Such forward-looking statements, including the intended actions and performance objectives of the fund, its general partner, cultivate(MD), or any cultivate(MD) portfolio company referenced herein, involve known and unknown risks, uncertainties, and other important factors that could cause the actual results, performance, or achievements of the general partner, or any cultivate(MD) fund or portfolio company to differ materially from any future results, performance, or achievements expressed or implied by such forward-looking statements. No representation or warranty is made as to future performance or such forward-looking statements. All forward-looking statements in this press release speak only as of the date hereof.  The fund, its general partner, and cultivate(MD) expressly disclaim any obligation or undertaking to disseminate any updates or revisions to any forward-looking statement contained herein to reflect any change in its expectation with regard thereto or any change in events, conditions, or circumstances on which any such statement is based.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cultivatemd-capital-funds-announces-lead-participation-in-portfolio-company-embodys-10-4-million-series-c-funding-round-301628346.html">https://www.prnewswire.com/news-releases/cultivatemd-capital-funds-announces-lead-participation-in-portfolio-company-embodys-10-4-million-series-c-funding-round-301628346.html</a></h6></div></div></div><p class="text | article-text">SOURCE  cultivate(MD) Capital Funds</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/">Video Clips</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Streams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.vuit.com/live/12756/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/meet-the-team">Meet the News Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wbkoadvertising.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/careers/">Jobs With WBKO</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for eNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBKO</li><li class="footer-contact | footer-address">2727 Russellville Road</li><li class="footer-contact | footer-city-state">Bowling Green, KY 42101</li><li class="footer-contact | footer-phone">(270) 781-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBKO" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:barbara.powell@wbko.com" rel="noopener noreferrer" target="_blank">barbara.powell@wbko.com - (270) 467-0303</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4e61d8ad-3e45-d651-f891-9ed37f2f3e42/c5857aba-3e93-424b-a58c-9905b5905d80.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbko-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/contact-us" rel="noopener noreferrer" target="_blank">Contact Us</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>