<!DOCTYPE html><html lang="en"><head><title>Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=303" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=303" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=303" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=303"/><link rel="stylesheet" href="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/dist/wbko/css/main.css?d=303"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/favicon.ico?d=303"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/favicon-16x16.png?d=303"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/favicon-32x32.png?d=303"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/favicon-48x48.png?d=303"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-57x57.png?d=303"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-60x60.png?d=303"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-72x72.png?d=303"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-76x76.png?d=303"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-114x114.png?d=303"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-120x120.png?d=303"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-144x144.png?d=303"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-152x152.png?d=303"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-167x167.png?d=303"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wbko/apple-touch-icon-180x180.png?d=303"/><link rel="amphtml" href="https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420669289"/><meta name="google-play-app" content="app-id=com.graytv.android.wbkonews"/><meta name="burst" content="wbko"/><meta property="og:url" content="https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/"/><link rel="canonical" href="https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="127798975567"/><meta property="fb:pages" content="63322919917"/><meta property="article:publisher" content="https://www.facebook.com/wbkotv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=303"/><meta name="twitter:image" content="https://www.wbko.com/pf/resources/images/logo-icons/wbko.svg?d=303"/><meta property="og:site_name" content="https://www.wbko.com"/><meta property="og:title" content="Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart"/><meta name="twitter:title" content="Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbkotv"/><meta name="twitter:creator" content="@wbkotv"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBKO",
  "url": "https://www.wbko.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbko.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wbko.png?d=303"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wbkotv/",
    "https://www.instagram.com/wbkotv/",
    "https://www.twitter.com/wbkotv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart",
  "url": "https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/",
  "image": "https://www.wbko.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wbko.png?d=303",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WBKO",
    "url": "https://www.wbko.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbko.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wbko.png?d=303"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-08T13:00:00Z",
  "datemodified": "2022-12-08T13:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wbko-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=303"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xir4GzBOtCFAIolAT-nLL5FiHzxdfAlOye74WX01yGIOC2-WMuh7nZ2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zgeFwax58T0VxWneVt4vpohg4_JKsdgwm2-9KutrSBhYcUDHAfwyRaQjE0q_5dCvG3Mz6v8Ww",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 390,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=303"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbko.com/prnewswire/2022/12/08/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart/",
        contentId: "ZYWBM7ZYP5CKZKUM3W2T4VX5XE",
        contentKewords: [ ],
        contentName: "Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "wbko",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wbko.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:52d96e3089184d58-script-reference" style="display:none" data-fusion-component="52d96e3089184d58-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("52d96e3089184d58", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:52d96e3089184d58-script-reference" style="display:none" data-fusion-component="52d96e3089184d58-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e2af0e94-1912-4e65-9838-52c16936c288","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FEGZ2-8CZ49-X73U6-ULTSL-Y5J64",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FEGZ2-8CZ49-X73U6-ULTSL-Y5J64";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxfw2osy4r5izq-f-951a7cf73-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"916395","ak.ai":parseInt("584742",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"73b2ac5","ak.r":30889,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49546,"ak.gh":"23.45.180.229","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670507059","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==viGKeKyViPtg5kC1CmcmSkOBewQwVrIAS3ogKobD2Wc4M7yYiXw1NYy7GsB7I3ZLlCMvpW6tYTzqDNSwHPuXddBtOBulrpW4b+fgdE4naq97HS3xKMRKea71irILMCnnTSZvTH1rc3I5JtGc8gdalvd8HN5SuhuZrdg/LCGqtXw49x0/jsb6m4yJ4AjjK3wUXGoEXMJrltA3Ha46h3liSsfBnNbzV4W0JT58CqlO26K5hulzUkEzxDeLg6JEjfXZNMZIGRD2m8op+zD4MQKs1KwicnMxg5Nu32Lwmttso/Ahtkit9K11wz0HTCZCly2ew4a0j683apsBpBEMQjpoBBAA/uBNWNfHcDOcgSmAWlLwmq1ERF0zQaEBlVKn0zaU9jJzX1oBG0ysdic0I/Jv8yeygoEG+sHxEig6PmIvceo=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbko.jpg?d=303&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbko.svg?d=303&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbko.svg?d=303&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video Clips</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Stream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/apps/">Apps</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/am-and-midday">AM and Midday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-stoppers">Crime Stoppers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/first-alert-weather-classes/">First Alert Weather Classes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-connection">Sports Connection</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-friday-nights">Football Friday Nights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/talkin-tops/">Talkin&#x27; Tops</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up for eNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/job-watch">Job Watch</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video Clips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/247/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apps/">Apps</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbkoadvertising.com/" rel="noopener noreferrer" target="_blank">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photo or Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/occasions">Submit Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs with Gray Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/careers/">Jobs with WBKO</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured-pages">Sponsored Pages</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sponsored Pages navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbko.com/goodnews" rel="noopener noreferrer" target="_blank">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/peopleofaction">JA People of Action</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/poppys-field-trip">Poppy&#x27;s Field Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/shop-local">Shop Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">SOKY Happenings Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBKO on FACEBOOK" class="p-2" href="https://www.facebook.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBKO on INSTAGRAM" class="p-2" href="https://www.instagram.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WBKO on TWITTER" class="p-2" href="https://www.twitter.com/wbkotv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WBKO on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCh0OFhCokx0XyLDhCH6gYjQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Flood Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Attention Pet Parents! Shipt Announces Nationwide Partnership with PetSmart</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 8, 2022 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->44 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Milestone 200th retail partnership for Shipt launches in time for the holiday season with more than 1,300 PetSmart stores on the Shipt marketplace</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BIRMINGHAM, Ala.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 8, 2022</span></span> /PRNewswire/ -- Shipt and PetSmart today announced a new same-day delivery partnership, expanding access to easy delivery of pet supplies and accessories to consumers across the country. The partnership marks an exciting milestone for Shipt – launching its 200<sup>th </sup>retail partner – and strengthens PetSmart's omnichannel offerings during the important holiday season.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Shipt Logo (PRNewsfoto/Shipt)" height="194" src="https://gray-wbko-prod.cdn.arcpublishing.com/resizer/i0yIlXZ9PHJmF_QnkDdAEdft9Dg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/L7NLUCUHS35LVCKUCIEB3XBNIY.jpg" width="980"/></div><figcaption class="figure-caption">Shipt Logo (PRNewsfoto/Shipt)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The milestone demonstrates Shipt's continued growth, as well as emphasizes how the company prioritizes quality, curated partnerships. Shipt is committed to providing an amazing brand experience, working hand-in-hand with retailers on custom solutions designed to meet their unique needs and creatively helping them reach more customers. In the coming months, Shipt will be working together with PetSmart in many ways, including through a fun, multi-channel marketing campaign.</p><p class="text | article-text">"With each of our retail partners, our dedicated partner success managers work hand-in-hand to drive incremental sales for a retailer's business," said Shipt's Chief Business Officer, <span class="xn-person">Rina Hurst</span>. "We know, from <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=202786375&amp;u=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fnew-petsmart-data-reveals-over-half-of-pet-parents-spend-more-time-shopping-for-pets-than-for-some-family-members-301664951.html&amp;a=PetSmart%27s+recent+data" rel="nofollow" target="_blank">PetSmart's recent data</a></u>, that this holiday season over half of pet parents plan to spend more time shopping for pets than some of their own family members. We're excited to partner with PetSmart to ensure pet parents get all the gifts they need in time for the holidays and beyond."</p><p class="text | article-text">"With nearly half of Shipt customers being pet parents, we knew this would be a great partnership to help bring PetSmart's offerings to even more pet parents," said <span class="xn-person">Cherise Ordlock</span>, senior vice president of digital at PetSmart. "Same-day delivery is a key component of our omnichannel strategy, and it's important to expand our e-commerce offerings as demand for convenient shopping options continues to grow. We're excited to partner with Shipt to help deliver pet food, supplies, accessories and other necessities straight to pet parents' doors – and even offer those who love pet parents an easy holiday gift delivery option."</p><p class="text | article-text">Shipt's business is expanding as retailers continue to experience the benefit of diversifying their last-mile fulfillment strategies. This year alone, Shipt has announced partnerships with 26 different retailers and has seen an 11% increase in orders delivered via Shipt.</p><p class="text | article-text">For more details and to download the Shipt app, visit <u><a aria-invalid="true" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=1519349830&amp;u=http%3A%2F%2Fwww.shipt.com%2F&amp;a=www.shipt.com" rel="nofollow" target="_blank">www.shipt.com</a></u> and follow @shipt on <u><a aria-invalid="true" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=3513540490&amp;u=https%3A%2F%2Fwww.instagram.com%2Fshipt%2F&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=810826561&amp;u=https%3A%2F%2Ftwitter.com%2FShipt&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a></u> and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=404596327&amp;u=https%3A%2F%2Fwww.facebook.com%2FShipt%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a></u>. New customers can sign up and learn about availability in their area by visiting Shipt.com/hi or by downloading the Shipt app. For visuals and media assets, download our press kit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=2908807531&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3045491-1%26h%3D189462897%26u%3Dhttps%253A%252F%252Fdrive.google.com%252Fdrive%252Fu%252F0%252Ffolders%252F1FBy2rlnBgr-Xy6f4UgNORXA1_tQl5UlS%26a%3Dhere&amp;a=here" rel="nofollow" target="_blank">here</a></u>.</p><p class="text | article-text"><b>Media Contact:</b><br/><a href="mailto:press@shipt.com" rel="nofollow" target="_blank">press@shipt.com</a> <br/>312-464-9553</p><p class="text | article-text"><b>About Shipt<br/></b>Through a network of shoppers and a convenient app, Shipt connects personal shopping and delivery to 80% of households in more than 5,000 U.S. cities. Shoppers on the Shipt platform go above and beyond, communicating in real time about preferences and substitutions. A curated marketplace of retailers, Shipt offers access to a variety of stores and product categories including fresh foods, household essentials, wellness products, office and pet supplies. Shipt is an independently operated, wholly owned subsidiary of Target Corp. Founded and headquartered in <span class="xn-location">Birmingham, Alabama</span>, Shipt also maintains an office in <span class="xn-location">San Francisco</span>. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3731269-1&amp;h=1701619379&amp;u=https%3A%2F%2Fcorporate.shipt.com%2Fnews&amp;a=Shipt%27s+Newsroom" rel="nofollow" target="_blank">Shipt's Newsroom</a></u>.</p><p class="text | article-text"><b>About PetSmart<br/></b>PetSmart is the leading pet retailer offering products, services and solutions for the lifetime needs of pets. At PetSmart, we love pets and we believe pets make us better people. Every day with every connection, PetSmart's passionate associates help bring pet parents closer to their pets so together they can live more fulfilled lives. This vision impacts everything we do for our customers, the way we support our associates and how we give back to our communities.</p><p class="text | article-text">PetSmart operates approximately 1,660 pet stores in <span class="xn-location">the United States</span>, <span class="xn-location">Canada</span> and <span class="xn-location">Puerto Rico</span>, as well as more than 200 in-store PetSmart PetsHotel<sup>® </sup>dog and cat boarding facilities. The retailer provides a broad range of competitively priced pet food and products, as well as services such as dog training, pet grooming, pet boarding, PetSmart Doggie Day Camp<sup>™</sup> and pet adoption. All independent franchise ownership opportunities are offered through PetSmart's wholly owned subsidiary, PetSmart Veterinary Services, LLC.</p><p class="text | article-text">PetSmart, PetSmart Charities<sup>®</sup> and PetSmart Charities<sup>® </sup>of <span class="xn-location">Canada</span> work with nearly 4,000 animal welfare organizations to bring adoptable pets into stores so they have the best chance possible of finding a forever home. Through this in-store adoption program and other signature events, PetSmart has facilitated 10 million adoptions, more than any other brick-and-mortar organization.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart-301697719.html">https://www.prnewswire.com/news-releases/attention-pet-parents-shipt-announces-nationwide-partnership-with-petsmart-301697719.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Shipt</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/">Video Clips</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Streams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.vuit.com/live/12756/wbko/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/meet-the-team">Meet the News Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wbkoadvertising.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/careers/">Jobs With WBKO</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Sign Up for eNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBKO</li><li class="footer-contact | footer-address">2727 Russellville Road</li><li class="footer-contact | footer-city-state">Bowling Green, KY 42101</li><li class="footer-contact | footer-phone">(270) 781-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBKO" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:barbara.powell@wbko.com" rel="noopener noreferrer" target="_blank">barbara.powell@wbko.com - (270) 467-0303</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4e61d8ad-3e45-d651-f891-9ed37f2f3e42/c5857aba-3e93-424b-a58c-9905b5905d80.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbko-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/contact-us" rel="noopener noreferrer" target="_blank">Contact Us</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbko" style="display:none" data-fusion-component="footer-wbko"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>